Jump to content
  • Sign in to follow this  
    Helmut Hoffman

    Dziwna sprawa (zasilacz)

    Witajcie

    Założyłem ten temat ponieważ dziś rano zauważyłem pewną nieprawidłowość w moim sprzęcie (uprzedzam od razu, że jestem totalnym laikiem w tej dziedzinie więc proszę o wyrozumiałość :)). A więc odpaliłem rano komputer, wszystko było fajnie przez pierwszą minutę. Nagle usłyszałem głośny dźwięk wydobywający się z komputera. Od razu wiedziałem, że to któryś z wentylatorów. A więc wyłączyłem komputer, zdjąłem jedną "ściankę" obudowy żeby zobaczyć wnętrze. Włączyłem go ponownie z otwartą obudową. Wszystko było fajnie właśnie przez minutę. Wtedy znów usłyszałem ten dźwięk i od razu zajrzałem do środka. Zauważyłem, że wentylator w zasilaczu obraca się wolniej niż zwykle. Oczywiście dźwięk również wydobywał się z tamtych okolic. Stwierdziłem, że może spróbuje wymienić kabel zasilający z tym od monitora (parametry mają identyczne). Gdy to zrobiłem to odpaliłem peceta ponownie i się zdziwiłem. Włączony był ok. 30 minut, odpalałem CS'a oraz inne programy i wszystko działało poprawnie, dźwięk również wrócił do normy. Z kolei myślałem, że teraz z monitorem może być problem lecz monitor również działał bez zarzutu. Na koniec ponownie postanowiłem podłączyć kable tak, jak były wcześniej. Ku mojemu zdziwieniu wszystko działa normalnie i komp włączony jest od 15 minut. Moje pytanie w tej sytuacji: Co dokładnie było przyczyną tego zjawiska? Raczej wykluczam wadę kabla zasilającego. Zapewne na bank coś się dzieje z zasilaczem :/

    Edit 1. Jednak znów po około 20 minutach zasilacz zaczął głośniej i wolniej działać (oczywiście na tym samym kablu zasilającym, co na samym początku)

    Share this post


    Link to post
    Share on other sites

    Prawdopodobnie wypalone (zużyte) kondensatory lub cewki w zasilaczu (ewentualnie któraś z linii). To co zaobserwowałeś to po prostu spadek napięcia przez co wiatraki z wyrobionymi łożyskami po wejściu na wolniejsze obroty mogły głośniej pracować. Jeśli jest tak jak przypuszczam to stanowczo odradzam odpalania PC nawet dla zwykłego przeglądania internetu bo przez niedobór mocy może dość do przegrzania wielu sekcji zasilania, a co za tym idzie również do uszkodzenia innych podzespołów w pc. Najlepiej by było gdybyś wymontował zasilacz, udał się z nim do jakiegokolwiek sklepu komputerowego z serwisem i poprosił o sprawdzenie czy faktycznie coś jest z nim nie tak. 

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    Sign in to follow this  

    ×